Forum Home > Toys & Hobbies > NES Console

NES Console

  • Views:7093
  • Replies:3
  • Minh Tran-Ngoc

  • junior member
  • Replies:

    0
  • Posts:

    1
  • Credits:

    10

Minh Tran-Ngoc junior member

  • Replies: 0
  • Posts: 1
  • Credits: 10

NES Console

#1
  • Posted 2 years ago
  • Views:7093
  • Replies:3

Posted 2 years ago 2017-11-26#1

Hello,

I 'm trying to connect this console https://www.tomtop.com/p-f1604eu.htmto my TV.

Got sound but no image.

Does anyone jnow how to get the image?

Thanks and best regards

share to:

  • Tomtop Official

  • Tomtop Rep
  • Replies:

    646
  • Posts:

    496
  • Credits:

    4973

Tomtop Official Tomtop Rep

  • Replies: 646
  • Posts: 496
  • Credits: 4973
#2
  • Posted 2 years ago

Posted 2 years ago 2017-11-30#1

Quote :Posted 3 days ago

Hello,

I 'm trying to connect this console https://www.tomtop.com/p-f1604eu.htmto my TV.

Got sound but no image.

Does anyone jnow how to get the image?

Thanks and best regards

Hi, friend. Please connect the red and yellow audio & video cable is correct, the TV adjusted to the relevant AV / TV standard,.
Best wishes to you.

share to:

  • Alejandro M. Pi Cano

  • junior member
  • Replies:

    1
  • Posts:

    0
  • Credits:

    5

Alejandro M. Pi Cano junior member

  • Replies: 1
  • Posts: 0
  • Credits: 5
#3
  • Posted 2 years ago

Posted 2 years ago 2017-11-30#2

Hi, i have the same problem, i´m trying all combinations of the red and yellow connections but is sitll equal. The sound is available. The video demo: https://drive.google.com/file/d/1rz64104rbZErTwtER-wQ3QlLEJIDoVdI/view?usp=drivesdk. I expect an early response from Tomtop to solve this problem.

Thanks and best regards

share to:

  • Tomtop Official

  • Tomtop Rep
  • Replies:

    646
  • Posts:

    496
  • Credits:

    4973

Tomtop Official Tomtop Rep

  • Replies: 646
  • Posts: 496
  • Credits: 4973
#4
  • Posted 2 years ago

Posted 2 years ago 2017-12-01#3

Quote :Posted 9 hours ago

Hi, i have the same problem, i´m trying all combinations of the red and yellow connections but is sitll equal. The sound is available. The video demo: https://drive.google.com/file/d/1rz64104rbZErTwtER-wQ3QlLEJIDoVdI/view?usp=drivesdk. I expect an early response from Tomtop to solve this problem.

Thanks and best regards

Hello,dear friend. You can take a video or photos about the problem of the product and send an email to support@tomtop.com for a help.in the email you need to tell us what's wrong with the problem and don't forget to provide us the link of the video. Thanks a lot.

share to:

Subject:

Message:(5 words at least)

Download our cool FREE App!

Enjoy App-EXCLUSIVE Deals